VEICOLI COMMERCIALI IVECO
lanpeggio spia edc e perdita di potenza

iveco turbo daily 3000hpi 2007 | | 14
  • autoriparatore
    manuele  0
    09/01/2014 - 16:10
    lanpeggio spia edc e perdita di potenza

    Buongiorno ho un problema con questo iveco turbo daily che mi accende la spia lanpeggiante edc, quando avviene questo il furgone un 35 c15  perde potenza qualcuno sa aiutarmi? ciao grazie

  • privato
    marcar  0
    09/01/2014 - 20:02
    lanpeggio spia edc e perdita di potenza

    cioa devi vedere oltre che numero ti da  esempio:
    136 = errore  segnale pressione rail.
    139 = segnale debimetro fuori range.
    pero non preoccuparti il tuo furgone non drovrebbe essere nulla di grave sicuramente qualche sensore.

  • autoriparatore
    omac  0
    10/01/2014 - 00:43
    lanpeggio spia edc e perdita di potenza

    Sicuramente qualche sensore, e probabilmente aggiungerei qualche attuatore, e anche qualche possibile noia al cablaggio. Attivazione spia edc e recovery sono evidenze che possono avere molte cause, non solo le due citate, per cui prima di sparare, attendiamo le risultanze di un esame diagnostico: la richiesta posta in questo modo non ha possibilità di risposta per mancanza delle più elementari informazioni.

  • autoriparatore
    generico  0
    11/05/2014 - 09:10
    lanpeggio spia edc e perdita di potenza

    ciao anche io ho in officina un daily 35c18 con spia lampeggiante :diagnosi errore134 a freddo cancella dopo 10 minuti in moto non più.Ricambi provati sonda lambda elettrovalvola egr elettrovalvola turbina sensore pressione e prova continuità impianto io fra poco inpazzisco ahahaha........
     

  • autoriparatore
    omac  1
    11/05/2014 - 20:33
    lanpeggio spia edc e perdita di potenza

    Se vuoi continuare così, posso allungare l elenco delle cose che potresti sostituire invano. Invece di impazzire, prova a collegare una diagnosi, mi sembra più facile e molto meno costoso, oltre che più professionale.

  • autoriparatore
    generico  0
    11/05/2014 - 23:20
    lanpeggio spia edc e perdita di potenza

    con la mia diagnosi(wow wurth) mi dà errore p0134 sonda lambda mentre con bryan bee sensore pressione collettore................ e mo

  • autoriparatore
    omac  0
    12/05/2014 - 01:17
    lanpeggio spia edc e perdita di potenza

    Il codice specifico iveco 134 segnala problemi di sovrapressione turbo, per cui o sensore guasto o turbina con problemi o sistema di controllo turbina inefficiente. Ovviamente non si esclude controllo connessioni e cablaggio. Comunque penso che una prova in strada con visualizzazione e analisi parametri possa aiutare. Si vede che a wurth sembravano poche tre cifre, ha aggiunto un p0 per propria goduria e altrui tribolazione, portando fuori strada.

  • autoriparatore
    bose  2
    12/05/2014 - 15:37
    lanpeggio spia edc e perdita di potenza

    è stato segnalato come caso risolto,ma non viene spiegato.chi l'ha fatto dato che manuele non si è più collegato?

  • privato
    imad63  0
    31/03/2017 - 23:36

    salve,ho un iveco dayli 35s10 anno 2009, e quando il RPM sale verso 30.000 giri si accende la spia del EDC e nn presta piu potenza, qualcuno mi sa dire il motivo x piaccere? grazie.

  • autoriparatore
    omac  0
    31/03/2017 - 23:51

    Se realmente arrivasse a 30.000 giri, altro che spia edc, forse anche pezzi di bielle volanti, manco la formula uno... Qual è il motivo te lo può dire solo qualcuno con uno strumento diagnosi tra le mani collegato alla presa del tuo veicolo, noi potremmo solo farti l'elenco dei codici guasto che possono provocare recovery, ma si sa che non vale nulla.

  • privato
    privato  0
    28/07/2019 - 13:51

    Ciao a tutti qualcuno mi sa dire come posso risolvere un grosso problema su Iveco daily 3000 del 2007 mi lampeggia ecc rossa ed ho un codice 148 grazie a tutti ciao

     

  • autoriparatore
    omac  0
    28/07/2019 - 17:29

    A memoria, problemi di egr, per cui prima di tutto si va a verificare che la presa di vuoto sul tubo del servofreno sia libera (il fiorellino interno spesso si parzializza o si ostruisce riducendo il vuoto necessario a gestire egr ed eventualmente la turbina). La valvola egr meccanica-pneumatica suppongo sia la meno imputabile. In ogni caso la verifica del buon funzionamento non può esimere l'utilizzo e l'interpretazione di una diagnosi, dove i parametri dicono tutto ciò che serve sapere.

  • privato
    privato  0
    28/07/2019 - 18:36

    Ho già controllato tutte le depressioni e sono ok a livello tubicini devo però aggiungere che la valvola dove mi arriva sia la depressione per egr e turbina ha 2 spine elettriche devo ancora verificare questo in ogni caso il difetto mi appare ( mancata resa sui 2500 giri poi se non mollo ritorna a rendere ma non perfettamente ed in + mi rimane la spia ecc lampeggiante con difetto motore cos’è 148  grazie 

  • autoriparatore
    omac  0
    28/07/2019 - 21:54

    Saranno ok i tubicini (non sempre perché dove sono calzati a volte si crepano e non fanno tenuta), ma il caso che ho sollevato riguarda la possibile ostruzione nel T da cui è prelevato il vuoto, e comunque la questione va risolta applicando un vacuometro da cui si evince in contemporanea l'efficienza delle elettrovalvole proporzionali. Non avendo comunicato il tipo motore corretto (3000 non è unico, è declinato in diverse potenze e quindi diversi equipaggiamenti), il veicolo in questione è dotato di turbina a geometria fissa o variabile?  Domanda ulteriore: ma il codice è stato rilevato con diagnostico o da lettura sul display quadro strumenti? Se la seconda, meglio collegare uno strumento diagnostico, trattandosi di codici proprietari (non OBD standard) non è difficile creare confusione.



ACCEDI
Per partecipare alle discussione devi effettuare l'accesso
Oppure se non hai ancora un account
REGISTRATI GRATUITAMENTE.





PASSWORD DIMENTICATA?