JEEP
In diagnostica non posso entrare nella centralina del cambio automatico

jeep | cherokee | 2.8 | Diesel | 6
  • privato
    massispa89  0
    08/04/2020 - 09:32

    Salve a tutti sonmo venuto a mancare dal forum per un bel pezzo, non riuscivo a recuperare le credenziali di accesa, ora problema risolto, Pur troppo mi trovo in una guerra aperta contro questa cherokee 2,8 crd del 2005, arrivata ieri in officina la vettura non sviluppa, mi sono accorto da subito che avendo il cambio automatico non inserisce le marce, come se rimanesse in 2 / 3 marcia da quando parto, la cosa più strana, il fatto che se vado in diagnostica non mi legge il cambio automatico, come se la vettura fosse sprovvista, pur troppo non possiedo uno schema elettrica, qualche dritta su dove andare a parare?? tutte le connessioni sono gia state aperte e visionate per verificare possibili infiltrazioni, però tutto ok, pure per i fusibili tutto ok, non so che pesci pigliare.

  • autoriparatore
    dierre  1
    09/04/2020 - 07:35

    molto difficile entrare in diagnosi cambio per queste auto, ostiche anche su motore se non con diagnosi ufficiale, hai controllato livello olio cambio tramite asta misurazione olio, asta come mercedes essendo cambio uguale, a me e' capitato varie volte sensore giri nel cambio, ma senza diagnosi la vedo dura.

  • autoriparatore
    nyckar  1
    10/04/2020 - 11:15

    cambio automatico non si inserisce e non viene nemmeno riconosciuto dalla diagnostica  :

    controlla tuti i cablaggi di connessione del cambio e fai un test del cambio , ma ti devi per forza procurare gli schemi

  • privato
    massispa89  0
    16/04/2020 - 10:52

    ragazzi grazie del consiglio! non so come però mi sono trovato davanti alla centralina del cambio automatico, posto sulla destra del motore lato turbina, muovendo il cablaggio mi sono accorto un relè posto sulla scatola fusibili veniva solleciato ad ogni movimento che effettuavo, staccato la centralina e seguendo il cablaggio ho riscontrato (un cavo alla volta) pur troppo mi sono esaurito che, un di questi come veniva mosso faceva scattare il relè, praticamente al interno della guaina di protezione era interrotto, quindi un falso contatto. Comunque risolto!!! eseguito un aggiunzione con saldatura a stagno ed ora l'auto entra in centralina ed oltretutto il cambio e tornato a funzionare perfettamente spinge veramente !!!!! GRazie ancora del aiuto

  • autoriparatore
    nyckar  0
    17/04/2020 - 12:44

    ottimo , sei stato bravo

    tutti gli utenti del forum dobrebbero fare conoscere l 'esito dei lavori come hai fatto tu adesso , sia in caso si risolva sia in caso non si risolva il problema

    così il forum diventa utile per tutti e le problematiche riscontrate da altri posssono servire d ' insegnamento

    io suggerirei all ' Admin di rendere questa regola obbligatoria per tutti : fare sempre conoscere l 'esito dei lavori

  • autoriparatore
    pistone57  0
    18/04/2020 - 08:48

    Ciao concordo con te 



ACCEDI
Per partecipare alle discussione devi effettuare l'accesso
Oppure se non hai ancora un account
REGISTRATI GRATUITAMENTE.





PASSWORD DIMENTICATA?